Shopper and Member Application Performance
Incident Report for Shipt
Resolved
Shoppers and Members are able to process orders as expected. We appreciate your patience while we worked through this issue.
Posted Feb 13, 2024 - 10:23 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 10:19 CST
Investigating
Shoppers and Members may be experiencing errors when logging in or when creating orders. We are investigating and will let you know as soon as we know more. We appreciate your patience in the meantime.
Posted Feb 13, 2024 - 09:54 CST
This incident affected: Shipt Shopper App and Shipt Member App.